• Witaj na Forum PWSZ w Tarnowie
  • Mamy nadzieję, że znajdziesz to czego szukasz
Witaj! Logowanie Rejestracja


Pojawiające się problemy z wyświetlaniem postów w wątkach z dużą liczbą odp.
#1
Dostałem informację, że takowy właśnie problem występuje.
Zacznijcie więc od standardowego wyczyszczenia danych prywatnych i innych śmieci, które przeglądarka nam tworzy na dysku.
(ctrl+shift+del dla FF i odznaczamy historię (chyba, że chcemy ją wyczyścić) oraz aktywne zalogowania - reszta może zostać usunięta).

Jeśli to nie pomoże, pozostaje ustawić w opcjach forum większą niż domyślnie ustawiona liczba postów na stronę (najlepiej na max.)

W razie czego - piszcie w tym wątku.
 
Reply
#2
admin napisał(a):Zacznijcie więc od standardowego wyczyszczenia danych prywatnych i innych śmieci, które przeglądarka nam tworzy na dysku.
To jest pierwsza czynność, którą robię po sprawdzeniu na wszystkich przeglądarkach czy problem występuje Język
A więc chrome, firefox, IE wyczyszczone, problem występuje, ale nie wiem czemu. Występuje tylko w jednym wątku. W innych jest OK.
--==EDIT==--
Jak na razie po zwiększeniu ilości postów problem nie występuje Język
Minus, trzeba bardzo dużo przewijać do góry Język
 
Reply
#3
U mnie na koncie administratora problem nie występuje. Na testowych kontach uzytkowników, po zmniejszeniu liczby postów na stronę do 5 (wątek o inauguracji ma 48 stron) problemu również nie widać.

Możliwe, że przy takim natłoku postów, były drobne opóźnienia w połączeniu z bazą danych.
 
Reply
#4
Problem nie pojawia się co chwile. Problem zaczął pojawiać się dzisiaj od rana, tak jak mówię w jednym temacie Oczko W inauguracji go nie ma. Jest w temacie :"Rozmowy o wszystkim". Jednak teraz już nie występuje, więc może to przejściowe problemy.
 
Reply
#5
Zauważyłem, że problem pojawia się jednak niezależnie od ilości postów wyświetlanych na stronie. Pojawia się w momencie kiedy właśnie ktoś pisze dużo postów i pojawia się pierwszy i kolejny na następnej stronie. System tego nie zauważa i przekazuje mniejszą liczbę postów.
Na Tapatalk dzisiaj rano pokazało mi 16stron/15 stron w temacie. W praktyce miał on 16 stron, ale nie łapało tej ostatniej właśnie Oczko
No i na Tapatalk widziałem ten post, tutaj na forum w dalszym ciągu go nie widzę niestety.
--==EDIT==--
Nawet teraz w tym temacie:
http://pwsz-tarnow.edu.pl/Rozm%C3%B3wki-...on=newpost
Mój post jest ostatnim postem a ja go nie widzę. Fakt, tematy mam jako przeczytane, ale nie widzę w ogóle mojego postu w tym temacie jako ostatniego.
 
Reply
#6
Dokładnie mam to samo Uśmiech , również nie widzę swojego ostatniego posta tam .
 
Reply
#7
Cubaza napisał(a):Mój post jest ostatnim postem a ja go nie widzę. Fakt, tematy mam jako przeczytane, ale nie widzę w ogóle mojego postu w tym temacie jako ostatniego.

tez tak miałam Oczko
na szczęście przeszło nie wiem na jak dugo Smutny
___________________________________

Cubaza ja mam 'Nieprzeczytanego posta' od Cubazy dodadanego 8: cos tam Język
ale nie widzę go Smutny
 
Reply
#8
Zaktualizuję w ciągu najbliższych nocy skrypt forum. Może kolejne 3 wersje, które się pojawiły od czasu używania przez nas tego skryptu - rozwiązały ten problem.
 
Reply
#9
Forum zostało zaktualizowane do najnowszej wersji. Prosiłbym o sprawdzenie, czy wszystko działa poprawnie, oraz, czy wspomniany problem z postami wystepuje.
 
Reply
#10
Czy problem nadal występuje?
 
Reply
#11
Nie występuje Uśmiech Obstawiam, że temat o rozmówkach pojawił się w czasie aktualizacji forum albo przenoszenia z serwera na serwer.
Po zamknięciu tamtego tematu a otwarciu nowego o tym samym już jest wszystko OK Uśmiech
 
Reply
#12
Cieszy mnie ta wiadomość Uśmiech
 
Reply
#13
I znów to samo Oczko Odgrzewam wątek Oczko
Napisałem post w tym temacie:
http://pwsz-tarnow.edu.pl/Rozm%C3%B3wki-...czym-v-2-t
no i niestety, ale go nie widzęOczko
Dodatkowo potem napisałem jeszcze jeden do sprawdzenia czy działa i jego też nie ma Oczko
Czyli coś jest nie tak Oczko
 
Reply
#14
Fakt, tutaj jako administrator tego problemu nie widzę, ale w innej przeglądarce faktycznie go widać. Zobaczymy co można z tym zrobić.
 
Reply
#15
Problem wydaje się być już rozwiązany. Proszę o potwierdzenie.
 
Reply
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Posiadanie sygnatury jest możliwe od 15 postów
W związku z coraz częstszymi rejestracjami użytkowników którzy piszą 1 post i zamieszczają od razu reklamę w sygnaturce, został wprowadzony limit posiadania sygnatury dopiero po przekroczeniu 15 postów. Pozwoli to przynajmniej trochę wyeliminować typowych reklamiarzy, którzy rejestrują się jedynie w celu zamieszczenia reklamy bądź linku, a przynajmniej jeśli już będą chcieli, zmusi ich to do wysiłku i napisaniu przynajmniej tych 15 postów (miejmy nadzieję, że wartościowych).
admin 4 2,425 10-02-2014, 13:30
Ostatni post: admin



Browsing: 1 gości